View Single Post
Old 03-29-2010, 08:29 AM   #1
grega_g began at the beginning.
Posts: 24
Karma: 10
Join Date: Aug 2009
Device: hanlin v3
v3ext only working when charging [solved]

I updated to 0.3rc and now i can only read books when reader is connected to power. If I pull the plug it stops working in a few page turns. Even if I keep it charging over night it still shows 0% battery.
I downgraded to 0.2 but issue still remains.

When connected to power red light is blinking, but there is no lightning icon in toolbar at the bottom of menu screen.

any ideas?

EDIT: solved:
It seem there is bug in oi that wont let battery recharge if its empty, even if reader is connected to power. Official firmware is even worse, it wont even start only beeped a few times than shut down. Same for Triwal, i tried them both.

It seems i needed some less complicated (and bug ridden) piece of code. And there it was: firmware update tool. I restarted hanlin, pressed + and ended up in screen that says: "to update press ok, to cancel anything else" (or something like that). I left reader like that connected to power for a few hours, than pressed back and restarted to openinkpot 2.0. The battery icon at the bottom had two bars. yeey. I opened a book and saw that battery was 20% full. Left it like that for few more hours, refreshed a screen and there it was: 50% battery. openinkpot recharging is alive again

so if anyone else empties a battery, this is a way to recover.


Last edited by grega_g; 03-31-2010 at 02:44 AM.
grega_g is offline