View Single Post
Old 03-28-2010, 08:00 PM   #5
sdspieg began at the beginning.
Posts: 43
Karma: 10
Join Date: Jun 2009
Device: Nook, Kindle 3
Sigh. I don't know what it is with my books. Does Nook have the same problem with pdf-files that Calibre apparently does (where I had to disable the pdf-metadata function to avoid having to wait hours for the processing to finish)?

I tried to do what you suggested, and waited over an hour. Still 'checking for new items'. I then downgraded to 1.0 .0 and then re-upgraded to the rooted 1.2.0. Copied my library from Calibre to my Nook (38 minutes for 163 books). Didn't give any error messages. I also all the books in my file manager in the My Documents folder on the nook. But when I now go into ' My library' on my nook, it starts 'checking for New items' for about 10 seconds and then returns to the wallpaper and the home screen on the lcd. I can try it over and over again - always the same result. Any ideas what is going wrong here?

sdspieg is offline   Reply With Quote