View Single Post
Old 07-25-2007, 04:07 AM   #1
maxvoltar began at the beginning.
maxvoltar's Avatar
Posts: 18
Karma: 10
Join Date: May 2007
Device: Sony Reader
Firmware Update killed my PRS!

Well, kinda...

I'm a happy Mac-user, and until before the firmware update, I used the small and easy application called “Docudesk PRS Browser.” When the new firmware came out I read things like “better battery life” and so I looked for an old Windows-machine (my brother had an old laptop running XP) and did the update.

Update worked without any problems. New firmware installed.

I installed “Connect Reader” on the laptop and used it for the first time (it was OK, for a M$ app ). Uploaded some files to the reader.

Now, back to the Mac where I downloaded the latest Docudesk update.

Tried connecting the PRS to my Mac again, Docudesk tells me there's no Reader detected... Ok, fishy...

Fired up Parallels and installed Connect Reader: PRS not found...

Ok, this is the time where I start to panic...

Does anyone had similar experiences?

I'm leaving on holiday next week and would like to upload some books on my PRS, but don't have access to the old Windows-laptop no more...
maxvoltar is offline   Reply With Quote