View Single Post
Old 02-21-2010, 12:11 AM   #1
Junior Member
statiiq began at the beginning.
Posts: 2
Karma: 10
Join Date: Feb 2010
Device: iPhone
Calibre Content Server

ok i know that this has been posted a thousand times but i went through most of the other topics and nothing there ever fixed my problem. i keep getting the Port 8080 not free on '' and i dont use avg, i use eset smart security, ive turned off my anti virus and fire wall and i still get the error ive tried about 30 random ports and still nothing.

i dont know if this is suppose to happen but when i change the port like say i use 8787 it will still say "Port 8080 not free on ''"

is it suppose to say Port 8787 not free on ''????
if so mine dosent seem to recognize the port change..
i dont know what to do i really want to use calibre

ive even tried to install older versions of calibre some of them dont seem to even install correctly

can some one please help me

Last edited by statiiq; 02-21-2010 at 12:20 AM.
statiiq is offline   Reply With Quote