View Single Post
Old 01-18-2010, 05:19 PM   #1
Junior Member
dashvictoria began at the beginning.
Posts: 1
Karma: 10
Join Date: Jan 2010
Device: PRS-300
Unhappy my reader is really confusing me. I need some help please

I'm completely new to ebooks and readers and so far I'm not having much luck.
I've installed everything I'm supposed to, I registered to take advantage of the free ebooks on offer and have had no problems with them. Drag and dropped them onto the reader and they are available when I disconnect from the computer.

However, I've also purchased two ebooks from waterstones, which show up in the Reader Library (I can open and read them on the computer screen) but when I try to drag them onto the reader i get this message :
'This eBook cannot be transferred because the Reader is authorized to another user.' and from there I can only click 'ok.' I've tried resetting the device, uninstalling and reinstalling the reader on my computer but the same thing happens.

Also when I open up the Reader Library i get the message: 'Undefined'

I've tried to solve this problem via the Sony site but it is no help at all, it tells me to authorize the device, but I'm not given the options it says i should have.

Could somebody please tell me what I'm doing wrong.
dashvictoria is offline   Reply With Quote