View Single Post
Old 12-27-2009, 01:02 PM   #1
Junior Member
tg2010 began at the beginning.
Posts: 2
Karma: 10
Join Date: Dec 2009
Device: Sony
Feedbooks epub problem?


This is my first post here, so hopefully I've put it in the right place :-) If not, apologies.

Basically, I've been trying to upload an item to Feedbooks via their wizard, but am finding that the epub that is produced won't open in Calibre and returns an error from the epub checker at

Calibre says the following:

ERROR: Could not open ebook: (2, 'No such file or directory')

Traceback (most recent call last):
File "site-packages\calibre\gui2\viewer\", line 60, in run
File "", line 477, in run
File "site-packages\calibre\ebooks\oeb\", line 233, in __enter__
File "site-packages\calibre\ebooks\oeb\", line 123, in find_embedded_fonts
IOError: [Errno 2] No such file or directory: u'c:\\users\\xxxxxx\\appdata\\local\\temp\\calibre _0.6.30_wph3s5_ebook_iter\\OPS\\css\\similar.css'

The epub checker returns this:

ERROR: xxxxx.epub: resource OPS/css/similar.css is missing

This is my first time playing with the format so it may well be that I am missing something here, so I'd be grateful for any and all advice. I've tried creating just a blank test epub with nothing (or very little) in it via the Feedbooks wizard and I get the same thing. I've also tried downloading some of the recent additions to Feedbooks (such as ) and they have the same issue; however, older files (such as , added on the 20 December) open fine for me....

Thanks in advance for any light on what is going wrong,

tg2010 is offline   Reply With Quote