View Single Post
Old 12-16-2009, 09:32 PM   #1
Junior Member
lfcobra began at the beginning.
Posts: 5
Karma: 10
Join Date: Dec 2009
Device: kindle 2
Calibre install failed

Calibre install fails near the end of install with the follow error message:

An error occurred during the installation of assembly 'Microsoft.VC90.CRT, version="9.0.21022.8",publicKeyT oken="1fc8b3b9a1e18e3b",processorArchitecture="x86 ",type="win32"'. Please refer to Help and Support for more information.

From what i can gather from searching online this seems to be some sort of issue with Microsoft .Net installation. I've tried several solution that i found elsewhere:
uninstall all .Net then used the dotNetfix from microsoft
used registry cleaners to get rid of possible registry conflicts
one site posted a solution of renaming a system32 dll and then attempt to install the failing application

None of these solution worked and the problem still persists. I'm running Windows 7 RC (all updates installed) on a eeePC 901. I am running as administrator when trying to install Calibre. Any advice would be greatly appreciated.

Note: I'm trying to install the newest version available on sourceforge 6.28 i also went back to i think 6.17 thinking that might solve the problem. I also tried the development portable apps version but i get the same error message when going through the start up process of the portable app.
Attached Thumbnails
Click image for larger version

Name:	fail.png
Views:	315
Size:	20.0 KB
ID:	41393  

Last edited by lfcobra; 12-16-2009 at 10:09 PM. Reason: updated information
lfcobra is offline   Reply With Quote