View Single Post
Old 12-09-2009, 04:39 PM   #1
Junior Member
calibrepf began at the beginning.
Posts: 4
Karma: 10
Join Date: Dec 2009
Device: Kindle
Calibre Won't Load

Help. Just got a K2 and really like what Calibre could do for me. However I can't get it to run. I'm running 10.6.2 with a 13" MBP. When there is no items in the library it loads fine. Once I load anything, even a blank text file the beachball of death shows up. If I force quit and reload it comes back. Opened a ticket and was told by kovidgoyal that it's a problem with a corrupt font on my system. Hmmm. Here's the error:
12/8/09 10:30:23 AM [0x0-0x1b71b7].net.kovidgoyal.calibre[13710] Qt: internal: -108: Error ATSUMeasureTextImage text/ 1097
I get in console. I tried searching my fonts in Font Book and all validated correctly. I tried clearing out the Font Cache and restarting the daemon. I also loaded up Font Doctor and searched my entire hard drive for a corrupt font. Nothing.

I really would like to get Calibre working. I have two kindles and would really like to manage my eBooks for other sources with this app. Does anyone have any ideas on what I can do? Thank you in advance for your advice with my problem.

calibrepf is offline   Reply With Quote