View Single Post
Old 10-05-2009, 12:57 AM   #1
Junior Member
romhey began at the beginning.
Posts: 9
Karma: 10
Join Date: May 2009
Device: ilad 2nd
Need help with iDS update / Cannot update anymore

Hello Everybody,
My problem is like follows (this could be a little long story, i will try to make it short):
I bough iliad 2nd edition in china about six months ago, and number is ER141 002 which means that this is european and not chinese edition, right ? But it came witch chinese software and supported formats were xeb and eba but not mobipocket and txt files. I got a little panicked, but i reflashed from cf card, an software came back to english with mobi support, and so on. Then i made upgrade, installed developer kit, some third party software and everything was beautiful. And recently I felt that my filesystem is a little messy , so i have decided to make format and reinstall software from cf card. So i did. After installation i connected to ids for upgrade, and then problems started. It connected, start to download update go to 99% and bum: "Downloaded file fs.gz is corrupted". I have tried a hundred times and still the same - impossible to update to 2.12, or install dev. kit.
So, after couple of days i got desperate and contacted irex. And this is interesting now: According to guy from iliad i have downloaded sdk, and then accidentally flashed with chinese contents file, and now software is english but it tries to update with chinese iDS server, which makes it fails validation process. Interesting is that i have always used same contents, flashed many times and was ok until now. Which makes me think that rather iRex itself changed something in software upgrade process recently.
Anyway, i am not able to read mobi and txt files (chinese formats as well, checked already), not able to ssh to the device, not able to upgrade, only read pdf files. iRex is asking for 90 for repair, but as i am now in S. Korea, i am afraid that repair and shipping could take very long time and this could be hard for me.
Is there anybody here who is able to help me to reprogram that damn box, so i could connect to european iDS server, or find any other way to reflash it to 2.12 software with MOBI support ?
Any help would be appreciated.

Good Day
romhey is offline   Reply With Quote