View Single Post
Old 09-10-2009, 11:49 AM   #6
celtica96 began at the beginning.
Posts: 105
Karma: 24
Join Date: Jun 2009
Location: Texas, USA
Device: Nokia N800, Kindle 2, Kindle DX, SmartQ 5 & 7, Mirus CT9W7
My Mer 0.16-5 Experience on the Q7

The 32GB card I was using in my Q7 died so I decided to install Mer0.16-5 on the Q7. (Thankfully MicroCenter has a lifetime warranty on the SDHC card.)

WiFi works well!

The Q7 doesn't have a problem remembering my WPA2 password after a reboot so that's an important difference between the two devices running Mer. My Q5 has a known hardware clock issue that is still present under Mer so that may have something to do with it.

I've added some more information to the WPA2 section at to reflect my experience with the drivers for the Q5 and Q7.

As far as applications go, I could not get maemopad to install and run even though it's listed as installable via App Manager. Maemopadplus seemed to install but it did not appear in Extras--just two blank lines--so I could not start it up. Finefm and gpe-filemanager installed without a hitch.

I could not get FBReader, Panucci, or Mirage to install using "sudo apt-get install package_name" and I was disappointed. I'm sure the library of installable apps will improve over time.

Tear worked reasonably well and it seemed faster than on the Q5. I was able to use Gmail set to basic HTML view. The scrolling interface was great.

The Bluetooth Manager did not recognize the BT dongle that eletroworld ships with the Q7.

I was not able to get Mer to recognize an external USB keyboard. Also, after connecting a Vista laptop and the Q7 with a USB cable, the laptop knew the Q7 was attempting to connect but could not find a driver to access it as a USB drive.

I tried to load X Terminal, Tear, and App Manager at the same time but the OS wasn't up to the task. At best, Mer 0.16-5 can run two of these apps at a time.

Many of the above issues may be resolved with some tweaking but, for now, I'm moving back to firmware 4 once I've gotten a replacement 32GB SDHC card.
celtica96 is offline   Reply With Quote