View Single Post
Old 08-02-2009, 03:54 AM   #1
Junior Member
pinboke began at the beginning.
Posts: 7
Karma: 10
Join Date: Jun 2009
Device: PRS-700
Help me! My PRS-700 is frozen at the Starting Up... screen.

I am a total newbie on this instrument and yet did a dumb thing last night.
I tried to flash the firmware with some untested utf-8 fonts in it using the flasher going around in the forum for a while. The flashing went through without any problem and when it restarted, the machine stopped at this Starting Up... screen. It did not connect to the usb of my PC, so I have no way of reformatting the main memory or do anything that uses the usb connection. I have tried to hard reset it by pushing reset hole and then pushing the power switch twice. It went through, and yet the Starting Up... screen came out again. I know this is a hard question to answer, but is there any way to turn the machine back to the original firmware? Or, is there any way to make it connect to the PC's usb outlet? I have already tried to recharge it, I have waited for more than 30 minutes to see if it connects to the usb and nothing worked so far. The machine is pristine clean and this firmware thing I have done has made everything so miserable. The prs-700 gave me so much joy of reading that I feel quite regretful for that stupid curiosity. Any advice will be greatly appreciated. Thanks.
pinboke is offline   Reply With Quote