View Single Post
Old 07-02-2009, 03:36 PM   #3
Dr. Sybough Brick Ed.
sociedaddelocio began at the beginning.
sociedaddelocio's Avatar
Posts: 9
Karma: 10
Join Date: Jul 2009
Location: Under the bridge street (Chile), ZIP 8989
Device: Cybook
Thanks EowynCarter!

Curiously, windows (I'm actually using windows 7) "tried" to identify the device twice, I think, so when the wizard came up I had to decide about which kind of device it was, I couldn't determinate it... is it a USB-hubb, a external hard disc or both? I supposed the second chance but, even if I might have had known it, then, how could I be able to install the firmware on the SD card? I need necessarily a working Cybook to perform that action, I guess.

Efter twice, the pop-up install windows has not appeared again. I, naturally, uninstalled every USB device shown on the device manager but nothing happened. I'm wondering what it could happen if I reinstall the whole OS?

I'm trying with Linux as well (thanks god I had an old partition available), but the OS doesn't recognize my device either. I supposed that, because of most of ereaders are running open kernels, it would be easily to find a solution.

I understand that is a firmware problem which could be solved through software as well. That what people do when their PSP or Ipods fail.
sociedaddelocio is offline   Reply With Quote