View Single Post
Old 07-01-2009, 11:06 PM   #1
Dr. Sybough Brick Ed.
sociedaddelocio began at the beginning.
sociedaddelocio's Avatar
Posts: 9
Karma: 10
Join Date: Jul 2009
Location: Under the bridge street (Chile), ZIP 8989
Device: Cybook
Exclamation Cybook 3 bricked?

hey guys!

firstly, I have to say that I don't speak english so forget all my language mistakes!
this is my first post to explain that my cybook crashed! I think this topic matches well the "developer corner". I'm crossing fingers for someone really skilled who solved this riddle.

I'm not a lucky guy but how could it happen to me? I'm the only idiot who has bricked his ebook reader? at least, I deserve a statue for that, doesn't I?

short story: last night I was about performing a firmware update. everything seemed to work fine until I tried to start up my cybook. nothing. when I connect it to my pc, I can, apparentely, "charge" (the red light is on) but whether trying every button or connecting it again and again, it doesn't start up. not at all.

obviously, everthing is gonna be alright if I could, at least, install the driver on my system (actually I'm running windows 7 and cybook was working fine with).
I'm wondering if there is some driver out there that could be installed on my system and then "to try" install another firmware.

on the other hand, it seems like that you can't install any driver/file directly over the pc... you have to start up the cybook at first, that is the bigger problem.

as I said, I can't start up the cybook... any ideas?

thanks in advance!

Last edited by sociedaddelocio; 07-03-2009 at 04:41 AM.
sociedaddelocio is offline   Reply With Quote