View Single Post
Old 06-01-2009, 08:04 PM   #86
voracious reader
readdiction began at the beginning.
readdiction's Avatar
Posts: 11
Karma: 10
Join Date: Dec 2008
Device: Cybook Gen 3
I hope someone can help me with this .......

I had calibre installed on my computer before and it worked just fine. Recently I had to format my computer and when I re-installed calibre, it wouldn't even open! I downloaded the most recent one off the website and followed all the instructions during setup. But right after it apparently finished installing, nothing happened, just my arrow key showing that hourglass. When I tried opening calibre again, a box came up saying I already had calibre opened - and I didn't.
It does come up in the processes section of task manager though and it shows that there are more than one opened (I clicked on the calibre icon a few times).
I tried uninstalling and re-installing a few times. Still nothing.

I'm not very tech-savvy... so did I miss a step? I'd really appreciate any advice, thanksx
readdiction is offline   Reply With Quote