View Single Post
Old 05-14-2009, 10:54 AM   #1
Super newbie
lorisgirl began at the beginning.
Posts: 15
Karma: 12
Join Date: Mar 2009
Location: Sao Paulo
Device: iRex iLiad 2nd Edition
Exclamation iLiad stopped recognizing folders and only shows garbled files in internal memory

Hi guys, hope someone more experienced can help.

I installed the dev package from iRex yesterday and then tried to install dillo directly (I know I should have tried with something more simple first...)
After trying to open Dillo unsuccessfully, the whole internal memory became read only. I could not remove dillo or add new stuff. It kept working as usual, as iLiads go.

I then decided to format it (genius ) using gparted. I created then a new fat32 partition and all was fine in the world again. Only all the folders (docs, news, notes, books) were gone and recreating them did not make them visible to the device. Clicking on the buttons took me to empty pages.

I then navigated to the internal memory through the device settings menu and it showed me that more than half of it was being used and was filled with garbled files (weird symbols and no extensions).

I then tried reflashing it without a CF card (I just ordered one over the web, they're not as cheap in Brazil!), moving the images and config.txt file (from cf-card-contents) to the internal memory. When I restarted it, the iLiad froze in a blank screen with the green light permanently one. I resetted it and everything went back to normal.

And now I am completely at a loss for action. I know that's what I get for not following instructions, so I'll just keep messing with it until it goes back to normal

any help is very much appreciated!

lorisgirl is offline   Reply With Quote