View Single Post
Old 04-06-2009, 12:46 PM   #19
Junior Member
prutwo began at the beginning.
Posts: 1
Karma: 10
Join Date: Apr 2009
Device: Kindle 2
Found a bug (I think)

I tried installing the latest version (with the image PDF generation as well).
It seems to me that when copying a file over by USB savory is not seeing it as a new file. When I tried downloading via the browser, it DID see and Here are the specifics:

Savory Install Process:

1. Stock Kindle:
Version: Kindle 2.0.2 (309510017)

2. Download Savory latest version (with "perfect" PDF conversion)
Copied to system folder.

3. Download Savory installer:
Copied to root folder

4. Update my kindle (Kindle restarts)

5. Version now says:
Version: Kindle 2.0.2 (309510017) UNSUPPORTED SAVORY-0.06

6. Download a simple PDF from the net:
Copied to documents folder (via USB)

Nothing happens

Based on some of your replies, I figured that downloading the PDF from the internal browser might make a difference.

So I removed the PDF from my Kindle. Uploaded it to my own web site and then downloaded it via the browser.
(I renamed it seoguide.pdf before I uploaded it to make it easier to type the URL.)

Now I DO see an entry on the homepage:
Converting seoguide.pdf

I was about to write a post with just this, but after a few minutes I now see the actual PDF entry as well.

Search Engine Optimzation Sta ..

It's NOT the image version, just a converted PDF.

I waited a few more minutes hoping the image version will appear as well, but after 5 minutes, nothing.

I've also attached a couple of screenshots and the contents on the savory folders from my device.
Attached Thumbnails
Click image for larger version

Name:	root_screenshot.png
Views:	611
Size:	17.2 KB
ID:	27198   Click image for larger version

Name:	system_folder_screenshot.png
Views:	541
Size:	10.1 KB
ID:	27199  
Attached Files
File Type: zip (5.43 MB, 416 views)
prutwo is offline   Reply With Quote