View Single Post
Old 02-08-2009, 11:22 AM   #1
Junior Member
-Peter- began at the beginning.
Posts: 5
Karma: 10
Join Date: Feb 2009
Location: Gent, Belgium
Device: iLiad V2 Book edition, Loox N560
Question Problems dictionaries MobiPocket


This is my first post so hello to all of you!

I installed for Mobipocket both the Webster 1913 and GCIDE dictionaries and they are working without a problem. I can read a mobi book and look up words as I go. This is great and so I wanted to do so also in French books.

So I downloaded "Le dictionnaire de l'academie franÁaise" ( but when I try to look up a word in a text no dictionary shows up. The upper left light of the iLiad just keeps blinking but nothing happens until I push a button or turn the page, but still no dictionary. I have the dictionary installed in the main memory and the mobi files have the language set to French.

Since the French dictionary above came from a Cybook post it might be that it does not work for the iLiad.. Hungry for some French reading I then bought "Le Robert Nomade 2009" from mobipocket and that one has the same problem.

I installed on my iLiad the developer package and also installed the full screen package. I don't think it has anything to do with the problem, but still..

Does anyone have a clue what is causing my problem? And how it can be solved?

-Peter- is offline   Reply With Quote