View Single Post
Old 02-07-2009, 10:44 AM   #3
BobWhite began at the beginning.
BobWhite's Avatar
Posts: 14
Karma: 10
Join Date: Aug 2007
Device: Treo 680/Sony PRS-500
What I've Tried


I've used the same cable to add books to the Reader and have never had any problems with it.

Nonetheless, I tried a new cable and a new port on my laptop. The Reader was detected quickly this time, so that may have had some impact. However, the copy to disk still failed with the same error.

I have 347 books on my Reader -- 202 on an SD card and 146 on the internal memory. I can copy the stuff off the SD card by removing it from the Reader and copying it directly. Is it possible to attach the Reader and make it appear as a USB drive (only) and copy the files off it that way?

I don't believe it's a port issue -- as I said, I've tried two different ones on the laptop without success. FWIW, I routinely copy 6 megapixel photos from my camera to the laptop without any difficulty.

I also tried copying to disk with the Reader plugged in with the AC adapter. That didn't make any difference, either.

Whatever is happening, it's leaving the Reader in a state that it thinks it's still copying. I've quit Calibre completely (no icon on the taskbar) and the Reader still has the "Don't unplug while copying" message.


BobWhite is offline   Reply With Quote