View Single Post
Old 01-30-2009, 06:20 AM   #1
jackdeth191 began at the beginning.
Posts: 13
Karma: 10
Join Date: Jan 2009
Device: PRS-500 (MIA @ sony laredo) / Kobo wireless (#2)
[Old Thread] unable to convert ebooks(rtf, txt,lit,html,pdf) to lrf in calibre .4.131

hi there, i've completely removed my previous version of calibre (including wiping the database folder) and installed calibre-0.4.131 on a windows MCE machine with service pack 3 installed. Now when I try to convert a book (I've tried lit, rtf, txt, html, and pdf books) the job window is updated with the job, but the status is "Waiting" and it never changes, the progress is listed as Unavailable and the running time is blank.

Double clicking on the job gives me no info other than:
"Job: Convert book: (book title)"

I then click stop job, and the job is removed from the list, however the job icon still shows one job and the hourglass is still turning. Double clicking on the icon shows no jobs. Control-q does quit the application (closes it anyways) but it's still running, to actually stop it I have to give it the three finger salute and kill the process.

I can of course just convert with a 3rd party app and send the txt files to the sony with calibre but in the past calibre's conversions worked much better with a better looking final product...

Also, if it matters when I successfully send a file, or do any actions, the completed % is 10000 which is a tad high but as it's always given the extra 00's it's not a new problem.

So, a few questions:

1) whenever i remove calibre, it remembers where the stored books/database is, so obviously it's not being fully removed (despite the folder program files/calibre being deleted) where are these settings stored so I can fully nuke and reinsall calibre to see if that fixes things?

2) are there known bugs with SP3, or the M$ .net 3.5 sp1?

3) any suggestions outside of those covered by the first two questions?

Thanks for any advice.
jackdeth191 is offline   Reply With Quote