View Single Post
Old 01-25-2009, 04:03 AM   #22
Junior Member
e-milius began at the beginning.
Posts: 5
Karma: 10
Join Date: Jan 2009
Location: Madrid, Spain
Device: iLiad + Sony PRS505
After some failed installations of Abiword and other apps I followed your instructions to reset my iLiad to its original state (with "format" in the config.txt). Everything seemed to run smoothly, and a screen showed up asking me to press the on-off button to reboot the iLiad. An my problems begun there.

It didn't respond to anything, so I had to press the reset button in the back. After that, the iliad stays frozen in the boot screen, the progress bar doesn't move. This it the content of the logfile.txt in the CF card:
Format: Back to clean iRex-supplied defaults
Partitioning the TFFS filesystems...
Formatting tffsa5 partition...
Formatting tffsa6 partition...
Creating default dirs only
Formatting tffsa7 partition...
Put back registry if we had a backup...
Flash application filesystem
Integrity check on app.image.gz:
Flash the filesystem:
-- Filesystem flashed OK --
Flash kernel
Integrity check on kernel:ok.
Flash the kernel:
I guess some message saying "flashing kernel ok" is missed at the end, but the screen said that everything was OK and asked me to reboot.

I have tried to reboot again, but it doesn't respond to the on/off switch, only the reset in the back. Also tried to reflash it again, the screen flashes white but nothing happens, it returns to the bricked state.

Any idea/suggestion before sending my iLiad for repair?
e-milius is offline   Reply With Quote