View Single Post
Old 12-30-2008, 01:28 AM   #1
Junior Member
Yosa began at the beginning.
Posts: 9
Karma: 10
Join Date: Nov 2008
Device: Sony 700
Reader connect crashes Sony eBook Software

So my issue is semi complicated. I had a reader that worked with the Ebook software. Then I had to exchange it when the side binding popped out (as discussed in another thread). I got a replacement 700 reader and it worked fine with the software (although I forgot to de-authorize it).

Then I upgraded my vmware fusion to version 2 (I'm running Windows XP in bootcamp or vmware). After the upgrade when I connect the reader I cannot open the reader arrow in the Sony software or access the reader through the software at all - it crashes the software. It also crashes in straight up bootcamp. I tried uninstalling the software as well as contacting Sony and getting this solution in reply:

However nothing worked (I'm not willing to "Install software on another computer" as I feel it should be able to work with my computer!). I can still use Adobe Digital Editions as well as Calibre.

Any ideas?
Yosa is offline   Reply With Quote