View Single Post
Old 12-26-2008, 07:20 AM   #1
Lanyon doesn't litterLanyon doesn't litter
Posts: 17
Karma: 176
Join Date: Oct 2008
Device: Sony PRS 505
cannot upload books with Calibre (Mac)

Hi all,

I received a Sony PRS this Christmas, and in preparation for its arrival, I have download some books and converted to LRF using Calibre (great programme by the way).

I quickly attached the PRS to the Mac and uploaded a book - no problem. I then highlightrd about 10 books and tried to upload those. The programme said it was doing a "job", but the books did not transfer over. I then tried to transfer the books singly, no joy.

I resorted to to bootong th Mac into Windows XP and loading the Sony software, and could drag the books in from that programme.

I really want to use Calibre exclusively, however, I dont know how to overcome this problem.

Am I am doing something wrong? I have updated Calibre to the latest version.

Another minor matter, some book titles have appeared in Caps, when the title was in in lower case (with a Cap for each starting word) - trivial, I know, but its the pedant in me.

Thanks in advance....

Lanyon is offline   Reply With Quote