View Single Post
Old 11-28-2008, 10:39 AM   #24
defaulthtm
Junior Member
defaulthtm doesn't litterdefaulthtm doesn't litter
 
Posts: 4
Karma: 162
Join Date: Aug 2008
Device: PRS-505
My combination of igorsk / leaping gnome / mrpeatyguy’s instructions – everything works as it should as far as I can tell

1. Download the eBook software.
2. Copy it to an easy location, like C:.
3. Go to a command window (Start -> Run -> Type "cmd")
4. Navigate to where you saved it, if you saved it on C:, just type "cd\" to go to the root of the C: drive.
5. Type the name of the file and a /a switch. Since the default name has spaces you'll need to use quotes. The command should look like this - "Ebook Library Installer" /a
6. Go through the prompts and it will ask you where to save the files, this installs the program where-ever you want, I put it in C:\Program Files (x86)\Sony\..
Note that it will create a program files\sony folder path under the folder you installed it to. I cut the Reader folder and all folders beneath it back to my original install point and then removed the C:\Program Files (x86)\Sony\program files folder.
7. It's all installed! Now it will not auto-create the icons for you, so if you want that, go to the next step.
8. The executable is in the folder C:\Program Files (x86)\Sony\Reader\Data\bin - Right-click and choose Send To -> Desktop (create shortcut). This will place an icon for it on your desktop.
9. Start Regedit (Start -> Run – Type “regedit”) and create the PRS\PIM_PATH key
a. in Regedit navigate to HKLM\ Software\Wow6432Node\Sony Corporation\
b. Right click on Sony Corporation and create a new key name it PRS
c. Right click on PRS and create a new string value, name it PIM_PATH
d. Double click PIM_PATH and give it the value “C:\\Program Files (x86)\\Sony\\Reader\\Data\\bin\\”
10. Start The Sony eBook Library and log into the Sony Book Store
11. Install Adobe Digital Editions – make certain that your user name is identical to your Sony book store user name – I think your passwords need to match as well but I could be being overly cautious there.

At this point I have everything working. :-) Thanks to all who helped / participated in this his thread.
K
defaulthtm is offline   Reply With Quote