View Single Post
Old 11-16-2008, 05:45 PM   #1
Striking Claw
Striking Claw doesn't litterStriking Claw doesn't litter
Posts: 35
Karma: 102
Join Date: Dec 2007
Location: Basel, Switzerland
Device: Cybook Gen3, ILiad, HP hx4700
MobiDeDRM not working any longer?

In the past I used MobiDeDRM on my Mobipocket eBooks to be able to use my books on all my electronic devices.
Up until a week ago this worked perfectly.
I bought some new eBooks on Fictionwise for my vacanction and used MobiDeDRM on them. Everything seamed to have worked as always, I can open those books without getting an error message and I can page 3 or 4 pages but suddenly when I try to page again my Cybook will kind of reboot and then is looked so I have to perform a reboot.
First I thought I had one currupt book but this happened with other newly bought books also.
Luckily I also had the original files with my and they work without a problem.

Has anyone encountered this problem too?
Striking Claw is offline   Reply With Quote