View Single Post
Old 11-06-2008, 12:07 PM   #1
drnkusv began at the beginning.
Posts: 21
Karma: 10
Join Date: Nov 2008
Device: iPhone
Errors on Command Line

I am sure I am doing something wrong, but I am having an odd problem:

Everything works fine for me from the GUI, but when I try to run feeds2epub from the command line, it starts up properly and grabs the feeds, but then it runs into a lot of errors as it goes along saying that it was not able to download specific articles. (I have tried this with WSJ and NY Times). I end up with an epub that has maybe 40% of the content that is generated when I run the same recipe with the GUI.

Anyone have any idea what the problem is?

This is the command I am running:

/Applications/ -u username -p password "The Wall Street Journal" (obviously I replace username and password with my actual username and password)

As it runs, I get a whole bunch of error messages that look like this:

WARNING: Could not fetch link

ERROR: Failed to download article: Red Ink at Blackstone Gets Deeper from
drnkusv is offline   Reply With Quote