View Single Post
Old 08-28-2013, 06:02 AM   #42
dancol90
Junior Member
dancol90 plays well with othersdancol90 plays well with othersdancol90 plays well with othersdancol90 plays well with othersdancol90 plays well with othersdancol90 plays well with othersdancol90 plays well with othersdancol90 plays well with othersdancol90 plays well with othersdancol90 plays well with othersdancol90 plays well with others
 
Posts: 9
Karma: 2582
Join Date: Aug 2013
Device: Kobo Mini
Quote:
Originally Posted by WS64 View Post
Not sure if this is specific for the Mini, but is the green light supposed to blink all the time?
I've solved this by adding these lines in /etc/init.d/rcS
Code:
# Turn off the blinking green led.
echo "ch 4" > /sys/devices/platform/pmic_light.1/lit
echo "cur 0" > /sys/devices/platform/pmic_light.1/lit
echo "dc 0" > /sys/devices/platform/pmic_light.1/lit
just before these lines:

Code:
eink_enable_autoupdate
./debian-startx
eink_disable_autoupdate
dancol90 is offline   Reply With Quote