View Single Post
Old 07-19-2013, 01:30 PM   #943
Junior Member
tombates began at the beginning.
Posts: 9
Karma: 10
Join Date: Jul 2013
Device: Kindle 3
Hi guys,

I'm having issues with KUAL and KPDF.

I've installed Jailbreak, Kindlet etc... and KUAL - that's all working.

Downloaded the Kindlepdfviewer and placed in extensions - KUAL correctly lists it.

I can enter KPDF and get the following options:

Start in Documents
Open Last Document

Which looks great - navigate to a book! Though, when I click either 'Start in Documents' or '/' it dumps be back on the Kindle OS start page that lists all my books (a filepath briefly flashes up in the bottom left of the screen before this occurs).

As a side note - I tried installing Duokan before Jailbreak and KUAL but without success (though I believe it partially installed as the .bin file disappeared during the update process). Could this be something to do with my issue?

I have a K3, FW 3.4

@knc1 has very kindly tried helping me with this issue so far in another thread - moved here as now more relevant. He mentioned @Hawhill may have some words of wisdom?

Thanks all,

tombates is offline   Reply With Quote