View Single Post
Old 05-24-2013, 05:23 PM   #1426
thomasmorus began at the beginning.
Posts: 62
Karma: 10
Join Date: Jan 2008
Device: PRS 505
Hello JIm

Originally Posted by thomasmorus View Post
Using Windows 7, newest FF dowloader as calibre plugin and latest calibre version: I try to update a book or add a new one, the FFD starts corrrectly then aks Me if I want to update/add the book. When I give the go ahaead to update the book Calibre starts with: "Update calibre for fanfictioon stories" Shows 0% und after some time calibre shows "no answer" and you have to crash calibre to use it again. Afterwards if you try to load the book again System says: No action reqired Book is current with Fan Fiction net even if its not. Also When I look o th eactuall data, It shows the bookfiles with todays date, but no update happend??

I tried different functions , different setting (Overwrite always, overwrite when newer, update always, Update only when newer and so on), No differenc!

Please help?

Thanks thoomas
ANy Methode used to update or get nee book --> same result:
For example: Get Book using URL:
Story Url One Per line --> Enter URL (Copy Past (FFN))
Hit OK
Shows: Fetching Metadat for Download
Shows: Starting 1 Fan Fiction down Load
Shows: FFDL found 1 good and 0
Shows: Proceed with Updating your library?
Hit Yes
Shows Update Calibre for FanFiction stories
Shows Updating Calibre for FanFiction stories...
after about 5 seconds
Shows Update Calibre for FanFiction stories (No response)
Nothing happens--> Manually stop Programm (Hitting red X)
Calibre Crash
Shows Book in Library --> But only Metadata file
No epub file available

However using the settings Output format TXT everything works (all differnt methods of updaing or adding new books with FFDL

Using all over formats (Mobi, htlm epub) System does as shown in txt and Calibre has to be crashed manually to continue!

Please Help

thomasmorus is offline