View Single Post
Old 09-13-2008, 05:07 PM   #30
mikeywilliams25 began at the beginning.
Posts: 47
Karma: 10
Join Date: Aug 2008
Location: London
Device: Kobo GloHD and Aura h2O
Any idea what is going on here?
I reflashed the ereader using the PRS-505 Updater
Then I used the customiser to install and use the Cambria font (which had been modded as per instructions) and to change a couple of other settings (uniform font size and customisation).
All went well and the reader was fine - books were readable etc.
But when connected by USB (to a windowsxp machine) the reader was detected, calibre found it but the ebook library would not run (said error).
Upon disconnecting the usb the reader hung and needed to be reset.
Tried the above a couple of times but always the same - everything appeared to be fine until the usb was connected.
Tried different fonts - same problem.

Next I reflashed and again used the customiser but this time without changing the fonts.
Now everything worked as it should.
For some obscure reason changing the font is causing a problem ( i believe there was another poster a while back with a similar problem).
I am using a UK Reader - could that have anything to do with it?

Any suggestions as to what i might try?
mikeywilliams25 is offline   Reply With Quote