View Single Post
Old 05-14-2013, 05:51 PM   #7
Junior Member
ChrisG began at the beginning.
Posts: 1
Karma: 10
Join Date: May 2013
Device: Sony PRST1
I have the same problem with my PRST1. Yesterday the book I was reading froze completely. I used the reset button and the reader opened onto the android home page. I tried starting reader software from there but it would not start up. Have tried all the options I can think of, several restarts, powering off and on checked through the system to see if there is a way of designating reader as start up page. etc. Today I installed the new, correct, version of Reader software via my computer but this has not fixed the problem. I can open my books by going to the Reader content manager but have lost all the collections, just get the list of books from SD card. Reader itself will not open directly - the loading arrows just keep going round, as yesterday. I have used the android hack for a year now without problems. now my mac won;t recognise the device either although I was able to install the new software to my device via my mac earlier today. Any suggestions anyone? It all plainly still works up to a point, the problem is in the start up and I can't see a way to fix it. Have tried to do a factory reset but that doesn't work either. I like the Sony and would prefer not to replace it but can't manage the books as it stands.

Last edited by ChrisG; 05-14-2013 at 05:56 PM.
ChrisG is offline   Reply With Quote