View Single Post
Old 05-03-2013, 10:28 AM   #83
Br*ste1 began at the beginning.
Posts: 24
Karma: 10
Join Date: Jul 2012
Device: PRS-T1
I'm really stuck on this and would appreciate some help. My PRS-T1 keeps freezing in sleep mode - essentially, I have to push reset to wake it up.

I've tried the backup instructions for Windows posted here:

...but with both tools (Roadkil and wind32diskimager) I can't get past a CRC error at about 24% of the image.

So now I've tried switching the process to my little eePC running some Ubuntu flavor (as per the instructions in this thread), but I really can't see the woods for the trees. Fact is that I get a number of new drives listed when I plug in the PRS-T1 (automount being turned off). "Disk" doesn't have two cogs to create an image, can't use dd because there is no /dev/sda and generally I'm somehow expecting that, no matter what I do, I will run into that cursed CRC error again (what is it trying to tell me, anyway?!).

I'd really really appreciate some pointers here. Many thanks in advance!
Br*ste1 is offline   Reply With Quote