View Single Post
Old 09-05-2008, 11:40 AM   #1
Junior Member
dysplektia began at the beginning.
Posts: 5
Karma: 10
Join Date: Sep 2008
Device: ipad
PRS 505 not detected - OSX10.4.11 / Calibre 0.4.83

Have had a look round but all similar problems seem to relate to windows and conflicting USB drivers.

I'm running Mac OSX 10.4.11 and have installed Calibre 0.4.83
I have a new UK sony PRS-505 Version1.2.00.18050

Calibre runs fine. Converts books fine. Saves to Disk, not a problem

Detects Sony Reader ? ah ... not at all.
Have tried starting Calibre and THEN connecting USB.
Have tried connecting USB and then starting Calibre.
Have rebooted mac.
Have reset Reader.
Have tried with and without any memory cards [ SD or Memstick ] in the Reader.
Have left it alone for half an hour in the hope it will start working mysteriously.

- Zip / zilch / nada -

Internal Reader memory and both memory cards show up in finder however, each and every time.

If push comes to shove, I can of course, just drag and drop files onto the reader, but it wouldnt be as nice as figuring out what the heck i'm doing wrong.

Any advice ?
dysplektia is offline   Reply With Quote