View Single Post
Old 03-16-2013, 08:49 AM   #3
Junior Member
intipuss began at the beginning.
Posts: 8
Karma: 10
Join Date: Mar 2013
Device: kobo glo
Yes, I followed all the ideas. The story above IS different from my last thread as it now appears to be Calibre that the problem exists with. Books download from KObo or Adobe Digital ( the old version - NOT the new 2.0 version) libraries.
I downloaded 1 book at a time and one other book is deleted from what appears on the Calibre library. However, when I looked at the device itselfon Calibre there were 4 books on it that were not mine ( maybe test books when checking it???) BUT I did find my deleted books - They are in individual folders with EITHER the author OR title now listed as unknown. I tried to move them to the main library but that failed. any ideas how to do so?
the other problem is I tried to download a 'job lot' of 10 books but only one would download to library
I am totally sick of this Kobo Glo and think I will just go back to a Sony Ereader if I cannot get this resolved
intipuss is offline   Reply With Quote