View Single Post
Old 09-01-2008, 09:53 PM   #1
roofone began at the beginning.
Posts: 26
Karma: 10
Join Date: Dec 2007
Device: Sony 505, Kindle 3, ipod, ipad
Help? Oddly "bricked


I've been having some odd trouble with my reader since I upgraded to PRS Customizer v0.05 and applied a custom font. My reader boots fine, and I can read books. I can even plug it in to my computer and access it as a removable drive. But, I can't run the updater on it or access it through the Sony ebook software.

When it's plugged into my computer the reader blanks, and the updater and ebook software take a long time to start, and then don't recognize the reader (the ebook software displays it, but says "error"). After unplugging it, the only way to unblank the screen is to reset it.

To try and fix it, I've reset it, formatted the internal memory, and tried running the updater, and tried running the universal flasher (as soon as I insert my SD card, the screen goes blank and no button seems to work.)

It's not bricked, but it's useless because I can't put any books on it.

Are there Sony logs for me to review? Is there anything I can do?

roofone is offline   Reply With Quote