View Single Post
Old 03-03-2013, 09:21 AM   #3
kathy jh
Junior Member
kathy jh began at the beginning.
Posts: 3
Karma: 10
Join Date: Mar 2013
Device: onyx boox M92, Samsung Galaxy Ace, ASUS transformer pad infinitytf700t
Reply to Chaley

Hi Chaley,

Thank you for your reply.

Some answers to your questions:

-The IP adress in the calibre connect/share menu is showing the ip adress of my computer (port 9090) so that will be correct according to you.

-CC keeps notifying that it can't find calibre, whether I connect to wireless device or to the content server.

-The content server works fine if I try to connect to it through the browser on my computer; it shows the books I put into Calibre.

-No device was connected to calibre through cable while trying to connect wirelessly. Tried to connect 'as wireless device' as well as through the 'content server' option (after the proper configuration of calibre) .

-Tried the setup dialog box with the IP adress of the device ( port 9090 for the wireless device option and with port 8080 for the content server option (again after the proper configuration of calibre). (also tried this while filling in the ip adress calibre showed in the share menu just to see if that would work which it didn't)

-Running windows 7 32 bit on the computer that runs calibre, the anti virus software is ESET smart security suite, in addition I run RegRun Security Suite Platinum which normally warns me afterwards when registry values are changed. I wouldn't expect the latter to interfere with wireless connections but ... if you know otherwise please let me know.

-I'll try to puzzle with the anti virus and firewall settings first to see if that solves my problem and report back to you. Also look into the options RegRun offers to see if it is able to affect wireless connections.

Thanks again!
kathy jh is offline   Reply With Quote