View Single Post
Old 02-23-2013, 11:15 PM   #15
Junior Member
Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!Banjo , Klaatu Barada Niktu!
Banjo's Avatar
Posts: 9
Karma: 5276
Join Date: Feb 2013
Device: Nook Simple Touch
I thought that I had put this issue to bed, but it got weird again today.


I checked out and downloaded an eBook from our library to see how that would go. It was a disaster.

I installed Adobe Digital Editions as required in order to manage the book. I went through all the steps, checked out the book from OverDrive, created an Adobe ID, downloaded the book, registered the computer and the NOOK, and copied the book over to the NOOK. When I tried to read the book, I got an error:

"Error Dialog: User not activated"

I could not read the book. After a couple of hours with Google (again) I ran into the following explanation on the Adobe forums.

Just FYI, according to Barnes & Noble's own "KnowledgBase" they are aware of this problem. At the bottom of a page discussing this problem, in a SMALL Note, is the following (word for word):

"Note: You may be required to re-authorize the NOOK after any software update has occurred (i.e. updating NOOK Color from version 1.4.1 to version 1.4.2). Any previously side loaded libary books will provide the "User Not Authorized" message when attempting to open after a software update."

I had just upgraded the software on my NOOK from 1.1.0 to 1.2.1 to get the WiFi connection to work, so I assumed that this was the problem. It was. Here is what I had to do to make the book readable:

1 Reset the NOOK to factory settings. That erased everything on it.
2. Go through the setup procedure again from scratch. Fortunately I could connect at home this time.
3. After resetting the NOOK, ADE would not see it. I guess you only get one try at it.
4. Uninstall ADE and remove all of the folders it created.
5. Reinstall ADE.
6. Download my library book onto ADE again.
7. Hook up the NOOK to the ADE and copy the book over to it.

What a pain. I am glad I had only one DRM book on this thing. I had to start over again from scratch because B&N screwed up their software update. Some people on the forum said that they had lost access to all their books and had to reload all of them after the reset. Unacceptable!

So now I have seen two show-stopper bugs in their software that cost me hours of frustration. There is no excuse for making a customer go through all of that because B&N did a lousy job of upgrading their software.

The B&N software is crap. The ADE software is crap.

Fortunately, I had put most of my public domain books on the SD card, and the reset did not delete those books. So they were still there.

So here is an interesting contrast. I had assumed that I would lose my PD books as well, so I ran Calibre and added them to the Calibre library. When I booted up Calibre and connected the NOOK, Calibre found the books on the card and updated its library status automatically, even though I had added some of those books under the table with file copies. Calibre knew that the books had been added to the card. Kewl.

Also, with Calibre I can mount and unmount the NOOK without restarting the program. Not so with ADE. Every time I want to mount the NOOK I have to shut down the ADE, plug in the NOOK, and then run ADE again. Crap.

The NOOK is working fine again, and I can read my library book... but only after another half day of trouble shooting B&N bugs.


Banjo is offline   Reply With Quote