View Single Post
Old 02-20-2013, 12:25 AM   #1206
Junior Member
inkbrush began at the beginning.
Posts: 3
Karma: 10
Join Date: Feb 2013
Device: none
Have you tried the usual generic remedies? Restarting calibre, rebooting your computer?

Because I don't think there's anything wrong with FFDL here. I suspect either the site isn't sending all the data, or it's getting lost along the way.

Do you get any errors viewing the site around the same time as FFDL gives you errors? Are you trying to do lots of updates all at once?
Oof, sorry for the long delay in getting back to you.

I just don't know. I have a new computer - Windows 7, instead of Mac OSX - which I installed calibre on, re-added my old library, re-downloaded the latest version of the plugin (1.7.10), am using a different wireless network, and it still gives me the exact same error. I've tried rebooting & restarting calibre, and I only ever try to add one fic at once. No, I don't have any errors accessing the websites/fic itself.

It's all right, since you can't reproduce; I just wanted to let you know, and leave some information in case someone else has an error down the line or something.
inkbrush is offline