View Single Post
Old 02-18-2013, 01:06 PM   #1
Junior Member
tracker began at the beginning.
Posts: 1
Karma: 10
Join Date: Feb 2013
Device: Kindle
Unable to import or export books


I have been using Calibre for long time and never had problem with it. I recently got a new laptop and now I have difficulties with the last version of Calibre - 0.9.19:

-every single time when I try to import a new e-book or a pdf/text file that i want to convert i got this mistake:

calibre, version 0.9.19
WARNING: Failed to read metadata: Failed to read metadata from the following:

Traceback (most recent call last):
File "site-packages\calibre\gui2\", line 136, in start
File "site-packages\calibre\gui2\", line 225, in add
File "site-packages\calibre\library\", line 3430, in create_book_entry
File "site-packages\calibre\library\", line 2250, in set_metadata
File "site-packages\calibre\library\", line 2446, in _set_authors
File "site-packages\calibre\library\", line 1588, in clean_standard_field
File "site-packages\calibre\library\", line 314, in run
DatabaseException: disk I/O error
RemoteTraceback (most recent call last):
File "site-packages\calibre\library\", line 271, in run
OperationalError: disk I/O error
and therefor

- every time i try to convert a book a get this:
calibre, version 0.9.19
WARNING: Could not convert: <p>Could not convert FILE NAME as it has no ebook files. If you think it should have files, but calibre is not finding them, that is most likely because you moved the book's files around outside of calibre. You will need to find those files and re-add them to calibre.
I tried re-installing Calibre a few times, I tried importing different file types, incl. some made with my previous computer - and I always get the same result.
I am running Windows 7 Ultimate SP 1.
Does anyone has any clue or can give me some tips how to resolve my problem?
tracker is offline   Reply With Quote