View Single Post
Old 02-07-2013, 10:49 AM   #5
Junior Member
gassville began at the beginning.
Posts: 5
Karma: 10
Join Date: Feb 2013
Device: none
Thanks, ducks. Looks like OSX 10.7 or maybe 10.8 is required for 0.6.2. Mea culpa for failing to find that after spending 30 minutes searching the user's guide and forum prior to posting.

Regarding the snippy comment "I will leave the work of looking back in the last few months for it, to you. You might spot some othe good stuff while you browse", which seems to imply I'm lazy and didn't bother to find this information prior to posting. Nothing could be further from the truth. Many packages include release notes that indicate if there are OS or hardware requirements. I looked for these, didn't find them. I found a section on installation in the user's guide, but it lists no requirements. My bad, after finding "installation" in the user guide, I didn't think to look for it in the wiki (where I now find 10.8 is required). I found an announcement for 0.6.2 in the forum. My bad again, I didn't see any requirements in the initial posted announcement, and I didn't think to read the later responses. My bad, after trying a few search terms at the forum, and after looking at two pages of thread title listings, and not seeing anything jump out as relevant, I gave up and posted a question.
gassville is offline   Reply With Quote