View Single Post
Old 02-07-2013, 04:23 AM   #1
Junior Member
mogli@home began at the beginning.
Posts: 3
Karma: 10
Join Date: Feb 2013
Device: Kindle 4
[Solved] Error Messages after editing Metadata

Hi all,

maybe you can help me. Since some days i have a strange problem with calibre. If I add new books (or edit old ones) and make dome chamges in the Metadata (name, author or somethink) and i click o.k. (or next or previous) I got a "Permission denied" error. If I tried 5 or 10 times then it will work.

This is the full error message:

Traceback (most recent call last):
File "site-packages\calibre\gui2\metadata\", line 99, in commit
File "site-packages\calibre\library\", line 2528, in set_title
File "site-packages\calibre\library\", line 626, in set_path
File "site-packages\calibre\library\", line 1385, in copy_cover_to
File "site-packages\calibre\utils\", line 324, in copy_path_to
File "site-packages\calibre\", line 156, in local_open
OSError: [Errno 13] Permission denied

Using Win 7, calibre database is stored on a WHS 2011. It has worked for a year or so before the problem appeared.

Any Idea?

Best regards,

Last edited by mogli@home; 02-07-2013 at 07:53 AM.
mogli@home is offline   Reply With Quote