View Single Post
Old 02-06-2013, 12:35 PM   #1
Junior Member
Susann began at the beginning.
Posts: 1
Karma: 10
Join Date: Feb 2013
Device: ipad2
issues importing ebooks into calibre

Hi there,
I am currently having trouble importing books into Calibre. I have imported them without problems in the past and so am not sure if I am doing something different or if something has changed. Something different this time though, and not sure if it has any bearing on the issue is that a message popped up when I attempted to import the books into Calibre saying I needed to have administrator privileges, and it has never said that before. I am not sure whether this has changed something and made it so I cannot import multiple books. I can still import one book at a time, but I have a lot to import and I know I shouldnt have to do that as this has not been an issue in the past (a couple of weeks ago).
I tried to add books in every different way I could think of and also utilizing the different options Calibre provides (single directory, etc). I also set it up to automatically add books from the folder I am trying to import from but that hasn't worked either.
Nothing happens at all. There are no error messages, or anything. Just nothing as if I haven't asked for the books to be added.
Any ideas or suggestions would be greatly appreciated.
I thank you in advance for any light that can be shed on this issue.
Susann is offline   Reply With Quote