View Single Post
Old 02-03-2013, 10:19 PM   #1176
Junior Member
inkbrush began at the beginning.
Posts: 3
Karma: 10
Join Date: Feb 2013
Device: none
Originally Posted by JimmXinu View Post
The account I test with is set to skin 'EnchantedFogWide'. Try that.

If we can establish that it's one or more skins on that have the problem, I can look into fixing it.
I am now really confused.

I was using the 'enchant' skin first. I switched to enchantedfogwide and tried downloading 2336 again with the same results. I then went through a couple different skins - dramione, dramioneskin, sirimione. At sirimione, I tried downloading, which didn't automatically spit out a 'Nonetype' error but let the job run, and then told me I had a bad update, and gave me this error:
Prisoner of War
Error downloading Chapter:! Missing required element!

I tried another random story, but gave me the expected 'NoneType...' error straight off the bat. So then I went back to the dramione site skin and tried 4982 & 4977 with the exact same results.

I don't know. I'll have some more time on Monday to do more skin testing, but I wonder if it's got to do with the stories themselves?
inkbrush is offline