View Single Post
Old 02-01-2013, 08:32 PM   #7
Junior Member
chrystyna began at the beginning.
Posts: 7
Karma: 10
Join Date: Jan 2013
Device: Kindle 3
Sorry for being slow on the response when you have been so quick with the great recipe effort. I thought I better test some more. So the issue is on the Kindle 3 Keyboard we have tried it on two different units.

This message appears on two different Kindles:
"The selected item could not be opened. If you purchased this item from Amazon, delete the item and download it from Archived items."

To test I did the following:
-used above recipe in Calibre 9.16 64bit received the message above first day, second day it opened with no message but the kindle became very slow and froze then the kindle rebooted on its own. Tjhis happened multiple times. First time in two years the kindle has acted up so related to the Time Colonist file. Next days paper and todays paper the paper would not open on the kindle with the kindle message again.
-Uninstalled 9.16 64bit and installed 9.17 64bit released today with the new recipe installed and removed the custom recipe from above. Same kindle error.
-Created new database and tried a new download of the paper with the same Kindle error.

The only thought I had was the file is 23 mb and usually the paper files are about 6 mb. Maybe just to big for the Kindle?

chrystyna is offline   Reply With Quote