View Single Post
Old 02-01-2013, 01:23 PM   #64
Junior Member
sharky1000 began at the beginning.
Posts: 6
Karma: 10
Join Date: Feb 2013
Device: Kindle
Sorry, wont work on my new Kindle

I got my kindle 4 today, with FW 4.1.0.

I tried to jailbreak it and all works fine till step 4.

If you're running FW 4.1.0:
1) Plug in the Kindle and copy "data.tar.gz", "ENABLE_DIAGS" and "diagnostic_logs" to the Kindle's USB drive's root
2) Safely remove the USB cable and restart the Kindle (Menu -> Settings -> Menu -> Restart)
3) Once the device restarts into diagnostics mode, select "D) Exit, Reboot or Disable Diags" (using the 5-way keypad)
4) Select "R) Reboot System" and "Q) To continue"

After selecting Q I've waited about 3 mins, but nothing happend.

Dont knew is it normal that the text is exactly:
Q> To continue - FW LEFT

If I boot manually by pushing the power Button 20 secs, I get a screen which says somehting like kindle is freed, but after that I'm back in the diagnostics menue and if I enter Menue D the same happens as before.

Not sure if it's importend, but my kindle made a FW-Update today before I've tried to jailbreak it.
sharky1000 is offline   Reply With Quote