View Single Post
Old 01-31-2013, 10:48 PM   #402
Junior Member
kuoirad began at the beginning.
Posts: 8
Karma: 10
Join Date: Aug 2010
Location: Austin, TX
Device: Kindle Paperwhite
So, I think I fixed it.

Uninstalled the hack, then deleted the linkss folder. Rebooted.
Installed the hack, it didn't error out, but then didn't seem to work.
Installed it again over the top, and it worked with the default screensaver.
Put the PW to sleep and woke it up a bunch of times. Continued to work.
Put in my custom graphic and it is continuing to work.

Not sure what happened or what was wrong.

Originally Posted by kuoirad View Post
And now, to ask for help with the problem I just turned up.

As described in the post above, I got automatically upgraded to 5.3.3, and lost my screensaver (I only have one). After getting impatient, downgrading back to 5.3.1, re-jailbreaking, etc, etc, etc, I got my screensaver working again.

However, it only works once. After that, the screen just locks on the page I'm reading. I can get it back for one iteration by touching a reboot file in the linkss folder.

Doing some reading through the thread, it appears I may have a bad png? It's odd, because it's unchanged from the one that worked perfectly before the upgrade to 5.3.3.

Help? I'd be happy to post the png file I'm using.
kuoirad is offline   Reply With Quote