Thread: iLiad dancing Ruby on Iliad
View Single Post
Old 08-24-2008, 07:52 AM   #3
Junior Member
dzw! began at the beginning.
Posts: 5
Karma: 12
Join Date: Aug 2008
Device: iliad
Question One step forward...

Adam thx for reply, I did what you said, I forced my poor isdn modem to download:
first: VMware Fusion ( I got mac)
than: Iliad VMware image jumped into my hd

I ran it through Fusion, and I tried to follow your tutorial for stardict,( instead of it I downloaded ruby from ), as I had some issues with wget in scratchbox (dns name) I used to get its IP number.

After getting it and unpacking I ran ./configure --prefix=/mnt/cf/ruby (I am using cf card), make and make install.

ok and than I stuck..

- should I use "ibrary helper program"?.

" Type 'exit' to exit scratchbox. We will need to start the vnc server. Once it is started, open your vnc viewer of choice and connect to IP-ADDRESS:5901"

- should I ran telnet/ssh (is that what you mean by vnc viewer) on the host(my mac) ?

the rest of story is just for me so I stop here.. sorry for lame questions.. all i want is to get ruby on iliad.. and have some fun with it.. maybe run rails on it and use it as local content manager..

one more time thnx for answer.

dzw! is offline   Reply With Quote