View Single Post
Old 01-25-2013, 05:38 AM   #1
DrChiper
Bookish
DrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmosDrChiper has become one with the cosmos
 
DrChiper's Avatar
 
Posts: 456
Karma: 21054
Join Date: Jun 2011
Device: pc, 600, t1, t2, t3, nexus 7, kobo glo HD, kobo aura 2, lg 5X
Exclamation 0.9.16 - Error on library switch

Just upgraded tot 0.9.16 (32-bits) and after sending some books to my e-reader (PRS-T1) I switched to another library. The following error did occur. All libraries checked out fine, though. No clue what caused this. No further problems noticed yet.

Although mentioned in the change list, I did not noticed any sync improvement/degradation either.

Edit:
This error is repeatable on every new connection to e-reader and selecting for the first time any library.

Edit 2: Version 0.9.16 is definitive causing problems with e-reader. I did a downgrade to 0.9.15 and everything is working again.
Attached Thumbnails
Click image for larger version

Name:	0.9.16-Error.png
Views:	154
Size:	55.8 KB
ID:	100017  

Last edited by DrChiper; 01-25-2013 at 07:44 AM. Reason: new info
DrChiper is offline   Reply With Quote