View Single Post
Old 01-21-2013, 08:02 PM   #1
Slusho64 began at the beginning.
Posts: 15
Karma: 10
Join Date: Oct 2010
Device: Kindle 3 3G
USB network can't connect

I jailbroke my 5.3.1 paperwhite and installed usbnet. I typed in ";un" into the search bar and hit enter and plugged it into my computer (Windows 7). It installed the driver and I opened my SSH client (WinSCP) and I put in the default IP I found in some tutorial I can't find now and then I tried root and framework as logins and "mario" as the password (but I tried using none) and nothing worked. I'm really unclear on how to do this because there doesn't seem to be any clear tutorial on doing this on the Paperwhite. The only reason I'm doing this is to get the Unified Application Launcher ( to work, since the normal Touch launcher doesn't seem to work on the Paperwhite, and it crashes when it launches, maybe because I don't have an extensions folder in the inaccessible disk location.

tldr: How do I access my Paperwhite's file system and install launcher things?

Slusho64 is offline   Reply With Quote