View Single Post
Old 01-16-2013, 08:46 PM   #1
Junior Member
Mousebumples began at the beginning.
Posts: 6
Karma: 10
Join Date: Oct 2012
Device: Samsung Metrix with Android
Content Server / Wireless Device Connection both not working

I've recently updated both Calibre (for my PC) and Calibre Companion, and now I am unable to connect from Calibre -> Android device via either the Content Server and the Wireless Device Connection. I've followed the Help Doc that pops up after a failed connection (for both), with no luck. When I input the IP address/Port for the WDC, no luck. Same goes when inputting the IP/Port for the CS.

I've tried it the WDC only, CS only, both enabled. I've tried with the USB connection to my computer and without. I removed the password that I'd previously enabled, just to see if that made a difference - no luck. I've power cycled, and my internet/wireless connection works fine (otherwise) on both the PC and Android.

Any other suggestions?
Mousebumples is offline   Reply With Quote