View Single Post
Old 01-14-2013, 02:24 PM   #1011
Junior Member
Bulleta began at the beginning.
Posts: 5
Karma: 10
Join Date: Jan 2013
Device: K4NT
Thank you again for going out of your way! I now realize I should have made a new thread; I will do so at your request.

So far I've got an 32 bit XP VM ready in case I do have driver issues, but at this point I think my problem lies somewhere else.

Originally Posted by geekmaster View Post
I think you need to run fastboot as Administrator, or launch it from a CMD shell that is running as Administrator. I generally use it from a 32-bit XP VM...
I tried running both the .exe and the command prompt as Administrator. Both gave me the same result, both on my host PC and on my VM. At least I know it's not my permissions now.

Originally Posted by geekmaster View Post
There are success reports from people who used Win7 x64 though, so you may find details in a thread somewhere (follow posts preceding success report links)...
I have now very carefully read the top, say, five threads that show people's progress; I've realized my computer and my VM are doing something different than other people's.

When other people switch the Kindle into Kindle fastboot, they say that their computer pops up a warning saying Windows can't find drivers for the device, and proceed to direct the Driver wizard to the Kindle-Fastboot.inf and the libusb0.sys files (as per step 7 in "Guide to debricking Kindle Touch V4")

My computer and the fresh XP VM do not do that; instead, the device completely disappears off the device manager and the "connected devices" icon on my virtual PC.

I'm beginning to think I have the wrong profile in my MfgTool folder. Maybe it's as simple as finding a specific profile for my K4NT?

As a side note, both Kindle Main and Kindle Diags boot as they should.

Originally Posted by WhiteDwarf72 View Post
I have Win7 64 bit and I had the same situation. I would strongly advice using inf wizzard included in libusb-win32.
I have not tried to make my own .inf; I feel a little bewildered by having to type in the port address and manufacturer serial number (I don't have any other option; it doesn't recognize the K4NT even as an unrecognized device). I'll see if someone had success doing so, and I'll PM them to ask them what information they used.

In the meantime, I'll continue to read other threads; I could have sworn I skimmed through someone saying their device wasn't recognized at all; I'll see if I can find it again and see if they resolved the issue.

P.S. Sorry I take too long to reply! I'm doing this in my spare time, and between work and tending for my family, my schedule is tight!
Bulleta is offline   Reply With Quote